Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #22284

    Hi

    I just upgraded and still having the following issue with on home page sliders. The products that have options, the inner container buttons overwrite themselves.

    See the Store Pick slider here: http://tremblaytechweb.com/TWdev/

    Thanks

    Lyse

    #115219

    Hi Lyse,

    I don’t see any issues when looking at your site at that link. Can you be a bit more specific or take a screenshot that points it out?

    Regards,

    Devin

    #115220

    Sure Devin but where can I attach the picture file?

    Lyse

    #115221

    You’ll need to host the file somewhere else and then post a link to it here.

    Regards,

    Devin

    #115222
    #115223

    I’m not getting that issue on any browser. Is it happening on your end when viewing the demo here: http://www.kriesi.at/themes/abundance/

    #115224

    Hi Devin

    No, everything looks good on the demo in Firefox.

    Lyse

    #115225

    Hi,

    I checked your website. Everything looks fine. I used google chrome and firefox.

    Try to remove browser history or cache then reload the page.

    Regards,

    Ismael

    #115226

    Hi Ismael,

    I cleared the cache and history. The page displayed correctly, however my customization was gone. I replaced the custom.css with mine (because I upgraded the theme the old one was being used) and now the problem reappears. It must be something in my custom.css file that causes it. I tried removing the “.form-row{clear:right;}” element, but no change. I don’t know what else it could be. Would you have any idea where this could be happening.

    Thanks,

    Lyse

    #115227

    Hi Ismael,

    I remember having this issue in the past and now I found the following thread: http://www.kriesi.at/support/topic/checkout-page-not-displaying-properly where a temporary solution was provided, which I implemented, and that was supposed to be fixed in the following upgrade of the theme. Also, I clicked on one of the website link that that thread and tested the checkout page. It has the same issue and me.

    Lyse

    #115228

    Hi Lyse,

    Not really sure what to tell you. Your custom.css file causes the problem and the default theme files do not. If this is the case, you’ll need to go through the custom css, add in each rule individually until you can find the culprit.

    Regards,

    Devin

    #115229

    Hi Devin,

    Just upgraded to WooCommerce v 2.0.9 and the problem is solved!

    Lyse

Viewing 12 posts - 1 through 12 (of 12 total)

The topic ‘Theme Upgrade to 1.9’ is closed to new replies.