Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #18945

    I cannot get the latest Version 1.9 from my ThemeForest account. I am downloading your theme and the version is 1.8 instead of 1.9.

    Any idea of how i can fix this ?

    I have also check the style.css for the version and it’s 1.8 !!

    Thanks

    #101475

    Hi giorgoskon,

    The file was incorrectly labeled but its the most recent version so no need to worry :)

    Regards,

    Devin

    #101476

    Thanks, Devin

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘ThemeForest and Version 1.9 problem’ is closed to new replies.