Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #24358

    Hello, I’m trying to access the section of TEMPLATE BUILDER and sends me the APPEARANCE section.

    Because I can not get into that section TEMPLATE BUILDER?

    the server is windows, can be the problem?

    Plugins installed : All In One SEO Pack, Quick XML Sitemap, bbPress

    http://www.abogadosaccidentecoruna.com

    thank you very much

    #123269

    Hi,

    What do you mean the SECTION of the template builder? The theme works fine on a windows platform.

    Regards,

    Ismael

    #123270

    Hi, well then disappeared not because that option, please can enter the web panel to see because it looks?

    thank you very much

    http://www.abogadosaccidentecoruna.com

    http://abogadosaccidentecoruna.com/wp-admin/

    **removed by Devin**

    #123271

    Hi Albertofg,

    Make sure that you are using version 2.0 of Propulsion. Then try disabling all active plugins and dropins and see if that helps.

    Please don’t post any usernames/passwords here on the forums as they are publicly accessible.

    Regards,

    Devin

    #123272

    Hi, thanks for the reply, I have version 1.9.1 of Propulsion, I can not upgrade to the new version, because I will lose any changes you make in the template.

    I disabled all plugins, dropins not what they are.

    and still not working the section TEMPLATE BUILDER.

    I can not upload the favicon, upload it but will not let me put it, does not recognize the favicon.

    Could enter the admin http://abogadosaccidentecoruna.com/wp-admin/?

    thank you very much

    #123273

    Hi,

    Please send the login details to sighlence13[@]hotmail[dot]com.

    Include the word “Kriesi” on the subject. Add the link of this thread on your email.

    Regards,

    Ismael

    #123274

    Hi,

    I don’t know what is wrong with your installation but when I click the Template Builder, it directs me to the plugin area. I activated bbPress and Woocommerce and the Template Builder is fixed. Weird.

    Contact your host to fix your permalink, ask them if they can enable mod_rewrite for you.

    I’m not sure if this is going to work but if you have access on your .htaccess, add this code

    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteRule ^index.php$ - [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>

    Cheers,

    Ismael

    #123275

    Hi, please, is there any way to update the template Propulsion to version 2.0, and it does not affect it and made ​​changes to the template.

    thank you very much

    #123276

    Hi, I found the error that will not let me go in to the TEMPLATE BUILDER.

    I have to have two plugins installed and activated, that of WooCommerce and bbPress.

    Nor do I work the Yoast WordPress SEO plugin if the two plugins active

    But I do not want those two plugin isntalados, because I have bbPress shop and disturbs me the bottom of the page and not need it.

    Please as I can do to get work TEMPLATE BUILDER and Yoast WordPress SEO without having installed these two plugins.

    thank you very much

    #123277

    Hey!

    This sounds like a memory issue. Please increase the allocated php memory to 128M: http://codex.wordpress.org/Editing_wp-config.php#Increasing_memory_allocated_to_PHP

    Regards,

    Peter

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘This section does not work TEMPLATE BUILDER’ is closed to new replies.