Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #20833

    Hi! Awesome theme. I have a gallery page that displays my portfolio items. On the demo page here: http://www.kriesi.at/themes/flashlight/portfolio-3-columns/, the portfolio page displays thumbnails for each portfolio item. I have created a page and added some portfolio items, however, my thumbnails are not displaying. See here: http://saddlebackstudios.com/2013/?page_id=35.

    Is there a selection that I’m missing or are these thumbnails automatically generated?

    Thanks,

    Derrick

    #109247

    Hi,

    Edit your portfolio item, then try to upload an image, click “Use as featured image” to use that image as the post thumbnail. If you have an existing image, click “Add Media” button, go to Media Library, then beside the image click “Show”, then again look for “Use as featured image”.

    Regards,

    Ismael

    #109248

    Thanks! The thumbnails are working perfectly.

    Unfortunately I’ve a new problem. I’ve enabled the woocommerce plugin and the shop page has broken css. see here: http://saddlebackstudios.com/2013/?post_type=product.

    Any help would be appreciated.

    Thanks,

    D

    #109249

    Hi Derrick,

    Try adding some products to the shop. There is also a newer version of the theme files that fixes some bugs available from your Downloads on themeforest. Just re-download the theme and install it in the same way you did the first time so that it overwrites the current theme files.

    Regards,

    Devin

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Thumbnails not showing for portfolio galleries.’ is closed to new replies.