Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
  • #23887


    Could you please check why thumbs looks not the same size and loosing some height of them? I uploading thumbs with 600×600 size. Also if i click to iOS then Android, then All , thumbs looks ok, just first of them not ok:(




    Can you give us a look to your website? What thumbnails are you referring to? Portfolio? Blog?





    Some of your thumbnails are 260×185 (first one -image slider os) while others are 257×257 (second, third, fourth ones).

    The best way to go about it, is to first install the Simple Image Sizes plugin ( ). The plugin will give you complete control over images: setting constraints for specific locations like blog, thumbnails, portfolio, gallery, shop, etc. along with the ability to set whether to crop an image or not in Settings > Media.

    Changing the dimensions of images does NOT automatically change all the images already uploaded but only affects new uploads. To change the sizes of images already uploaded, you will need to use the Regenerator – also a part of the Simple Image Sizes and found on the bottom of Settings > Media page.

    So which consistent look are you trying to achieve… the way the first image looks on that page your provided or the way second image looks?





    I want to have second variant.

    So as you told i installed plugin, on Media Settings changed Thumbnail size to 257×257. Clicked to Regenerate Thumbnails. But i see message: Regenerating 2 of 76 (3)… and 1% done and i see first image image×430.jpg preview and nothing happend next. I clicked to Save Changes button but after refresh the Portfolio page thumb doesnt changed:(

    Maybe need recreate that post?


    By the way how i can add field ‘Excerpt’ which i using on ‘edit portfolio’ to

    So i want to add one more line about how much downloads was done like on page on ‘recently added templates’ area to pages: home and portfolio




    Please update your theme, a big update just came out to v1.5 with lots of improvements.


    You need to change ”portfolio_small” size , that’s the one for the portfolio thumbnails to 257×257 (i accidently put 300×300) Also notice i clicked the button on there to make it change to blue color ‘Show in post insertion’ .. to the right and on the same line as portfolio_small.

    Try regenerating again on the bottom, and so it doesnt take forever, deselect all the various image locations and then select only the portfolio_small , and do the same for the post type portfolio items ( see image: )

    If 1st image doesnt regenerate, just delete it and reupload it again .




    Regenerated all working thanks.

    Bellow thumb i have ‘grid-content’ but looks something wrong there. Any idea how to fix it? Maybe it happen because i using image-thumb with bigger size?

    How to update theme to 1.5 ? Just download from your site and replace on my server?



    Most of your images are still 600×600 being shrunk with css to 257×257. (this time first image is at correct size) You on a shared host? Low WordPress memory allocation probably. Just re-upload the images manually, it will take 15mins. Regeneration is tricky business , seems to be working less reliably lately. The theme has been made with rectangular thumbnails in mind, so something isn’t happy. Please update the theme because with so many css changes, anything i give you would become invalid after the update.


    If you did not make customization to theme template files then essentially yes. If you modified the template files, you will need to port the modified code from the old to the new theme. I usually use app (free) to compar the entire old theme folder to new theme folder and then can see line by line the differences in case i forget.

    1) download zip from

    2) unzip and take out the second zip

    3) unzip the second zip (called enfold) on your home computer

    4) rename folder to enfold-new (for example)

    5) using FTP connect to your website. and upload enfold-new next to the enfold theme folder currently running on your site

    6) rename the enfold theme folder to enfold-old and rename enfold-new to enfold.

    Sounds harder than it is, but this is the fastest and most painless way to do it with very little chance of a screwup.



Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Thumbs looks strange’ is closed to new replies.