Tagged: , ,

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #243962

    Dear all,

    I experience strange behaviour with title and breadcrumbs with the latest ENFOLD version and the latest WPML version.

    For the the german version the title and breadcrumb appears, no matter what settings I choose.
    For the english version neither the title nor the breadcrumb appears, no matter what settings I choose.

    Please compare:


    I checked my child-theme-settings for both languages and made sure that for both languages “Header Title and Breadcrumbs” is set to “Display title and breadcrumbs”. After the last update I saved these settings again, without any luck.

    I also checked both pages in the backend within the right column and made sure that “Title Bar Settings” is set to “Display title and breadcrumbs”. I also republished both pages. No luck either.

    Lastly I checked the source-code of both pages in german an english language and it appears one difference between the both versions:

    While checking the source-code of the german version (where title and breadcrumb appears, no matter what setting I choose within the page) I figured out that the following part is missing in the source-code of the english version:

    Above <div class="container_wrap container_wrap_first main_color sidebar_right"> the english page misses <div class="stretch_full container_wrap alternate_color light_bg_color title_container">

    Please compare source-code of http://eperi.de/news-events/ at line 149.

    Now I need some advice on how to solve that issue and would be really glad if you might help me with this…

    EDIT: The detail-view of a post displays title and breadcrumb in both language versions.

    Kind regards!

    #244487

    Dear all,

    somehow the two first provided links vanished inside my post, while another link does still appear. I am not sure why, so I will wait until i receive an reply to my post. If it is of interest, we may also speak german.

    Kind regards

    #244724

    Hey!

    Thank you for using the theme!

    I can see the issue for both languages. In order to assist you with this issue, we’ll first need you to provide us with some information below (don’t forget to select Set as private reply to ensure that your data is private:

    Your WordPress login credentials.
    Your FTP credentials in case we need to check the theme core files.

    Once we have all of this, we’ll be happy to take a deeper look into things.

    Cheers!
    Ismael

    #246087
    This reply has been marked as private.
    #246586
    #246636

    Dear Yigit,

    the described workarround helped. Issue solved.

    Cheers!

    #246643

    Hi Eperi!

    Glad it worked! Let us know if you have any other questions or issues :)

    Regards,
    Yigit

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Title & Breadcrumbs vanished in second language version’ is closed to new replies.