Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
  • #19884

    Our Tagline does not show on any of our pages along with the title. The title shows as ” Luv Hood | ” and I believe the tagline is to show behind the “|”. on some pages the page title shows behind the | so it will show “Luv Hood | About” but on some pages nothing shows (such as on the home page and the blog page.


    Hi luvhood,

    The tagline should only show on the home page. On all other pages it would be the title of the page and the site title.

    If you are using an SEO plugin, you will probably need to use it to set the page titles individually. If you are not can you link us to a page that is showing incorrectly so we can inspect it live?




    Please visit and Those pages (Home) and (News) are not showing correctly. Home shows nothing and News shows the Tagline instead of “News”. feel free to click on the other pages to see that it works properly on “Our Story” etc etc


    We are not using an SEO plugin. thanks


    Also, when you check out our page, please look at the instagram icon. We still cannot get the camera to show up or the box to change color when hovering over it. —see my last two comments above. thanks!



    I gave you a new image for your instagram icon. Please download it here ( and replace the one you have. This will probably fix the icon issue. I haven’t found any solution for the Tagline yet. Please hold on to do that. We are very sorry for the delay.




    Thanks, Ismael. the new icon worked. Please let me know if you find a fix for the Tagline issue. Thanks again


    I’m seeing the title as:

    <title>LUV HOOD | Street Couture | </title>


    <title>LUV HOOD | Street Couture | News</title>

    Is this not correct?




    Hi Devin,

    I tricked the site in the meantime while we were waiting for the fix. I have the Title as Luv Hood | Street Couture. and the Tagline as News. since the Tagline is only showing on the News page, I tricked it to say “News” but obviously this is not correct. And the Home page shows as Luv Hood | Street Couture | with and extra “|” after because that Home page is not working properly. If I change the title to just be “Luv Hood” (as it should be), the home page will show “Luv Hood | “


    Not really sure whats going on. The header.php has the example from the wordpress codex and it should work unless there is something else interfering with it.

    The same goes for any page where the content is a loop which doesn’t have its own title.

    I would suggest using something like Yoast SEO and then just setting your page titles manually through its settings if it doesn’t just resolve itself as at least then you’ll be able to have absolute control of the titles.



Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Title/Taglines in Replete not showing up on certain pages’ is closed to new replies.