Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #4745

    Hi i’ve noticed an error in the theme regarding the color of the footer box. In the stretched layout in the mixedskin the footer box is a dark grey color, in the boxed layout it is a light grey color.

    is there an easy way to fix this? for instance in the quick css panel?

    and how/where can i translate the “read more” line.

    #47393

    Hey,

    1) you can set the background colors in the velvet options panel – search for the “Layout & Styling” tab to change the color settings.

    2) You can use WPML plugin to translate velvet or you open up lang/default.po with poedit and translate it. Afterwards follow the instructions I posted here: http://www.kriesi.at/support/topic/broadscope-translation-files

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘translate read more’ is closed to new replies.