Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #209457

    Wonderful theme.

    Still making my way through and a few initial queries…

    1) Added transparency (somewhat) to menu and other boxes, as per instructions in this thread:

    http://www.kriesi.at/support/topic/how-to-make-content-boxes-and-menu-semi-transparent-on-all-pages-throughout-site/?login_error

    Some locations, ie Main Menu, it appears there are multiple layers, and so the transparency doesn’t match. Still looks fine as is now, except specifically the small white background behind the Copyright and the text for “hide sidebar and content’ and then for image count. The selector for .img_count plus for .hide_content is in the code in css, and could not find any other selectors to make this white disappear.

    Please see: http://new.dharmaeye.com/

    How to remove the white backgrounds to that text, and match transparency. Thank you.

    2) I would also like to reduce the height for the thumbnail bar at the bottom when one selects ‘hide content’ for a background gallery (Used on all galleries on this site). Where does one change this setting? I still have not found in css.

    Likewise, I have not found the location to edit the thumbnail sizes in this bar, searching the css, this forum, as well as in Firebug. Must have missed it. Would like to do so.

    Thanks for the assistance here.

    3) And last, having the same Firefox hangups, stalls, etc, that others mention in these threads. Is there a resolution? I’ve switched to Chrome to work on the site (usually use Firefox for all). It appears to be a Firefox issue, but there must be a fix, as so many visitors use Firefox as default.

    Is it a plug-in issue? I removed any unnecessary from my WP install. Wonder if Firefox add-ons are the cause.

    Seems like an issue for several versions of FF now. Would love some direction/input on how to resolve. Need the slideshows to be smooth and functional in all browsers.

    Thx!

    #209860

    Excuse if I should have posted this to 3 separate threads. Just instruct as best.

    Felt just to put all my initial queries at once. Perhaps overexplained, as you will be clear with all of these aspects.

    Look forward to the assistance. ;)

    #209898

    Hey!

    1.) Looks like you managed to make the other boxes transparent.

    2.) There is no page with the “Hide Content” button. Can you please give us a link to the actual page with the fullscreen background gallery? Add this on Quick CSS to change the height of the thumbnail bar:

    .avia_fullscreen_slider_thumbs {
    height: 100px;
    }
    
    .avia_fullscreen_slider_thumbs_inner_slide {
    width: 100% !important;
    }
    
    .fullscreen_thumb img {
    display: block;
    height: 78px;
    width: 78px;
    }

    Edit functions.php, find this code:

    $avia_config['imgSize']['widget'] = array('width'=>48, 'height'=>48 ); // small preview pics eg sidebar news, fullscreen slideshow thumbnails

    Replace it with:

    $avia_config['imgSize']['widget'] = array('width'=>78, 'height'=>78 ); // small preview pics eg sidebar news, fullscreen slideshow thumbnails

    Regenerate the thumbnails, this will make sure that the images that are you use will fit the new container size: http://wordpress.org/plugins/regenerate-thumbnails/

    3.) Maybe, a device or local gadget issue? I don’t experience it on my AMDFX8150 PC using Firefox 26.0 Windows 7.

    Regards,
    Ismael

    #209951

    Thank you for the response, Ismael.

    I still see a white background, rectangular, around the ‘hide content’ and ‘Image # of #’ box at bottom of all gallery pages. Example: http://new.dharmaeye.com/galleries/michael-ash-tibet/

    All the submenu pages under my main menu ‘Galleries’ item are similarly configured. Only these slideshows am I using the hide and then thumbnail strip.

    Thank you for the instructions on editing the Thumbnail strip and size. Will get to that soon. Appreciated.

    And nice to hear Firefox works fine there.

    It would seem to be dependent on the individual Firefox install with plug-in config. Hopefully works on most! And luckily works on Chrome on all. Hopefully Safari too. Has there been any feedback on why only Firefox experiences difficulties with this theme’s slideshow, and not other browsers? Input to Firefox for the bug fix?

    Thx again for the feedback and assistance!
    MIchael

    #209954

    Also, the code for thumbnails would make them larger. I wished smaller.

    Will try same code with 50px high strip, and 30-36 pixel dimension thumbnails, til get the right fit.

    Thx again for that code indication! :))

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Transparency and Altering Thumbnail & Thumbnail Bar Height’ is closed to new replies.