Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #28953

    Hi,

    i have a little problem with font. The font, that is used for example in h1 or h2, doesn’t support diacritics. And it doesn’t look good. Where can I change font and do you have any tip for similar font with diacritics?

    #139275

    Hi,

    You can fonts in Enfold theme options page under Styling section.

    Regards,

    Yigit

    #139276

    Thanks. I found out, that Open Sans on Google Fonts has no trouble with diactritics, but Enfold has.

    Look: http://goo.gl/LoZgPd

    I really like Open Sans in Enfold, so it’s here any way, how to fix it? :)

    #139277

    Hi frysjo,

    I’m not sure how that could be happening since the theme doesn’t use a special version of the google font. It just loads it in directly *from* google.

    The goo.gl link doesn’t show anything right now but if you can provide a link to your site so we can take a look at whats going on live that may help.

    Regrds,

    Devin

    #139278

    Hi,

    I can’t provide a link to my site, because it’s accessible ony for some IP. But there is a new link: http://bestak.cz/opensans.jpg

    I know, that when I want to export font from Google Fonts, I have to check “Latin Extended (latin-ext)” and not only “Latin (latin)”. It’s here any connection?

    #139279

    Try getting the code for that font and then adding it directly into the header.php just before:

    </head>

    #139280

    It works! Thank you very much :)

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Trouble with diacritics’ is closed to new replies.