If you have troubles since the update to WordPress 4.5 please read this post before opening a new thread.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
  • #177039


    I need help with icons on Firefox and Opera.

    After I installed W3 Total Cache, these browsers are showing funny shapes instead of the icons.

    Internet Explorer and Chrome still working perfectly.

    Funny Shapes

    This happens everywhere on the site that I have Icons.

    How can I fix it?

    Thank you.


    Hi faterra!

    Plush flush browser cache and flush the settings of the plugin

    Best regards,

    This reply has been marked as private.


    I’m not sure if this will solve the issue for you but Kriesi posted a fix in another thread:

    Seems this is an Apache Server configuration problem with font files. I added the following to the htaccess file and it seems to work for me now:


    For everyone else encountering this issue please try to do the same :)
    Also for anyone else and my team: this might come in handy when dealing with font problems: http://www.fontsquirrel.com/blog/2010/11/troubleshooting-font-face-problems

    Best regards,

    This reply has been marked as private.


    Can you please remove the social icons on Enfold > Header? Please create them from scratch.


    This reply has been marked as private.


    Please clear your cache and then disable the caching plugin. Then clear the cache completely for FF and view the site again.

    On my end at least I’m having no issues with the icons.


Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Trouble with Icons’ is closed to new replies.