Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #8889

    Hello,

    I have an odd problem. I setup WordPress on a test site, installed Shoutbox, set the layout to “boxed” and then used for now the big_bg_dark.jpg. Everything went smooth.

    So now on the “live” server I did the same thing, but the image will not go fullsize. I compared the upload dialogs for the test server and the live server. I noticed something odd. The dialog on the test server has (0x0) next to the Full Size radio button. The dialog on the live server has sizes for Thumbnail (150×150), Medium (300×224), Large (1024×767), and Fullsize (940×390). Any idea what is going on? Did not seem to matter which browser I used.

    Here are some screenshots.

    Test Server Image: http://www.thorsoft.com/shoutbox-test-server.png

    Live Server Image: http://www.thorsoft.com/shoutbox-live-server.png

    Both are Shoutbox version 1.0.4.

    Thanks,

    Rhek

    #62763

    Hello,

    Anyone have any thoughts on what is happening here? Is this a theme issue or a WordPress update?

    Thanks,

    Rhek

    #62764

    Hi,

    both Shoutbox and WordPress have newer versions. You can update WordPress and download the latest Shoutbox version through ThemeForest (in your downloads section – free of charge). I’m not sure if this will fix your issue but it’s a start.

    #62765

    Hello,

    I have the latest versions of Shoutbox and WordPress. I was hoping someone with the latest Shoutbox could check and see if there images have sizes next to them like in his screenshot or maybe a staff member give some input. Really like to get this solved.

    http://www.thorsoft.com/shoutbox-live-server.png

    Thanks!

    Rhek

    #62766

    Hey,

    maybe try to regenerate all thumbnails with: http://wordpress.org/extend/plugins/regenerate-thumbnails/ – this way you can make sure that all thumbnails are right sized.

    #62767

    Hi,

    Regen did not make a difference. Full Size still has dimensions of 940×390 which is a very odd size. Thanks for the suggestion. If I figure it out I will let you know. If you have any other ideas I would greatly appreciate them!

    Thanks,

    Rhek

    #62768

    Hello,

    Is the window that is displayed in the screenshot http://www.thorsoft.com/shoutbox-live-server.png from Shoutbox or WordPress? To get to the window I select the Shoutbox “Layout and Styling”, the set the style to “Boxed Layout” which displays a “Background Image” upload button. Clicking that button displays the window.

    In my Media settings I have thumbnail 150 x 150, medium 300 x 300, and large 1024 x 1024. I cannot find anywhere to set a large size. What is odd is that the sizes in this window are not the same as my media settings. The window sizes are thumbnail 150×150, medium 300 x 224, large 1024 x 767, and full size 940 x 390. Isn’t 940 x 390 the dimensions of an image if displayed on the home page at the top?

    Any thoughts?

    Thanks,

    Rhek

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Trying to use a full size background’ is closed to new replies.