Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #19618

    Hi.

    Can I disable the magnifying glass rollover that appears when I place mouse over an image widget?

    Also, can i close up the space above and below the widgets?

    http://conniebenncentre.org.au/about-us/

    See right hand panel.

    #104354

    Hi Featherston,

    Try to add this code in your Quick CSS (located inside Choices > Theme Options > Styling) or custom.css (located inside wp-content/themes/choices/css):

    .lightbox_image .image_overlay_effect_inside {
    background: none;
    }

    .widget {
    padding: 10px 0;
    }

    or, if it doesn’t work, try this one instead:

    .lightbox_image .image_overlay_effect_inside {
    background: none !important;
    }

    .widget {
    padding: 10px 0 !important;
    }

    Just adjust 10px, to any value (the default value is 30px, the 1st value 10px is the padding for top and bottom, while the 2nd value 0 is for the left and right padding ). Hope this helps. :)

    Regards,

    Ismael

    #104355

    Thanks, it removes the magnifying glass symbol, though the rollover to black and pop-up to a light box is still enabled. Is there a way that this can be removed so the widget images specifically are disabled from rollover to black?

    Regards, Luke

    #104356

    Hey!

    Sure – add following code to css/custom.css:

    .csstransforms .widget .image_overlay_effect {
    display: none !important;
    }

    It will remove the the black overlay effect.

    Best regards,

    Peter

    #104357

    Hi Peter, have applied this code.

    The image overlay effect still persists – as in the image goes black upon hover.

    In some cases like preview images, this is useful as it shows the image will link and take the user to more information, though generally this is distracting as all images have this hover effect to enable the lightbox to come into action.

    Any more ideas?

    http://www.yogamoves.org.au/further/

    #104358

    Hey Featherston,

    I don’t see any hover effect when I view the page you linked to. I’m guessing it might have been a caching issue and you weren’t seeing the css take effect.

    If you are still having the issue let us know :)

    Regards,

    Devin

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Turn off hover over image widget’ is closed to new replies.