Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #24384

    Hi,

    I’m getting lots of PHP errors in my error log file -

    [05-Jun-2013 21:54:42 UTC] WordPress database error Data too long for column ‘option_name’ at row 1 for query INSERT INTO ‘ft_options’ (‘option_name’, ‘option_value’, ‘autoload’) VALUES (‘_transient_timeout_Choices_tweetcache_id_flexitimeteam_tweetbox-2′, ’1370471082′, ‘no’) ON DUPLICATE KEY UPDATE ‘option_name’ = VALUES(‘option_name’), ‘option_value’ = VALUES(‘option_value’), …

    The value _transient_timeout_Choices_tweetcache_id_flexitimeteam_tweetbox-2 appears to be too long for the 64 byte field. Any idea how I can stop these errors?

    Cheers,

    Rob.

    #123343

    Hi,

    I’d recommend to deactivate the widget. Twitter will shutdown the current api on June 11 ( http://www.mediabistro.com/alltwitter/twitter-delays-api-shutdown_b41602 ) and our widget does not support the new api. Thus the widget won’t work after June 11 anyway. You can use a plugin like http://wordpress.org/plugins/twitter-widget-pro/ which supports the new api. Because the new authentication process is very complex we decided that we won’t bundle a twitter widget with the theme anymore and we’ll remove it with the next update.

    #123344

    Thanks Dude.

    Rob.

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Tweetbox PHP Error’ is closed to new replies.