Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #2093

    I cannot get any images to load to the twicet slider. I think I am following all of the steps correctly and still no luck. I have no plugins installed either. Can you take a look at http://www.zingglendale.com and let me know if I am do anything wrong or if any bugs are getting me.

    #36568

    Hi,

    There’re two things you need to check:

    1) Did you selected the right categories on your Twicet options page? Go to Twicet options > Mainpage options. There you’ll see an option “Twicet Starting Page Image Slider” and a dropdown list – choose the right categories there.

    2) Go to your post editor and you’ll see a field called “Twicet Options Panel” under the text editor. There you’ll see several text fields, one of them has following description at the left “Fullsize Image for Frontpage”. Here you need to paste your image url.

    #36569

    I’m having the same problem, and I’ve checked the items above to make sure that they are taken care of. I also created a category called “Slider”, put my post in it that has the URL fields that are talked about above, and set that as the category in #1 above.

    Is there anything else that I need to check.

    And I’m a real newbie at this, so don’t assume that I even know my way around wordpress :/

    #36570

    Nevermind, I got it. I had “static page” set under WordPress->Options->Reading. Once I turned that off, everything works just fine. Might want to add that one to your docs ;)

    #36571

    Thanks for the hint dhyams. Glad that you solved your problem.

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Twicet Slider’ is closed to new replies.