Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #20925

    Hi there,

    I noticed today that the Shoutbox Twitter Widget is giving us some error coding on the front side of our website in our footer:

    Warning: simplexml_load_string() [function.simplexml-load-string]: Entity: line 1: parser error : Start tag expected, ‘<‘ not found in /home/nofeeb5/public_html/wp-content/themes/shoutbox/framework/php/class-framework-widgets.php on line 188

    Warning: simplexml_load_string() [function.simplexml-load-string]: The Twitter REST API v1 will soon stop functioning. Please migrate to API v1.1. in /home/nofeeb5/public_html/wp-content/themes/shoutbox/framework/php/class-framework-widgets.php on line 188

    Warning: simplexml_load_string() [function.simplexml-load-string]: ^ in /home/nofeeb5/public_html/wp-content/themes/shoutbox/framework/php/class-framework-widgets.php on line 188

    Example: http://broadwaysbestshows.com/

    Can you advise how to best resolve? Thanks for any feedback!

    Best,

    Broadway’s Best Shows

    #109679

    Hello broadwaysbestshows,

    The twitter 1.0 api is getting retired so they are doing rolling blackouts of the old code. So it should resolve itself.

    One thing you can do is completely replace the built in widget with your own that you can generate from Twitter.

    Go to https://twitter.com/settings/widgets and create a new widget for yourself. Then use the code it gives you in a text widget. This is probably going to become the preferred method for most wordpress users but I’ve not yet heard back from Kriesi on which way he will go.

    Regards,

    Devin

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘Twitter Widget’ is closed to new replies.