Tagged: ,

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #19918

    Hi, everything was working fine on my site until I checked this morning and saw that the twitter widget was showing a whole bunch of error code. There are lots of errors reported but the first one looks like this:

    simplexml_load_string() [function.simplexml-load-string]: Entity: line 10: parser error : Opening and ending tag mismatch: link line 9 and head in [...]/wp-content/themes/velvet/framework/php/class-framework-widgets.php on line 188

    All the errors mention line 188 in that file. What’s the deal? For now I disabled the twitter widget but I would like to re-enable it when it’s working again. I don’t think we changed anything… it was working yesterday and today it’s not.

    #105515

    I am having the exact same problem, just as of a few minutes ago.

    I am still using Angular Version 1.2 , I have not updated to the new versions in fear of losing any custom settings. I have just recently updated my WordPress to 3.5.1 and updated a few plugins today. It seems after that update the native Angular twitter plugin has stopped working.

    I would also like a solution to this problem, as twitter feed is a feature I like to have in my footer.

    #105516

    @ dbdesign999 – You will not lose any options set in the theme settings by updating. You’ll need to update before we can further diagnose whats going on however.

    Hi chembro303,

    What version of WordPress and Velvet are you using? If you have any other plugins active can you try disabling them to make sure there isn’t any conflicts with one of them.

    Regards,

    Devin

    #105517

    wordpress 3.5.1, velvet 1.3 but heavily customized.

    I also am scared to update since I lost every option in the theme set when I moved from one server to another and restored from backup. I also lost every option in the theme set when I stupidly changed the name of the theme (I don’t want my client knowing I bought a theme and customized it).

    It’s not a plugin conflict. FWIW, I tried it now without making any other changes and it’s back to working. So does that mean the problem was on the twitter end?

    If so, maybe you can still modify the twitter plugin code so that if there’s a problem connecting to twitter or other error or whatever it says that, instead of displaying 100 lines of error code. :)

    Thanks anyway. Glad it’s working again.

    #105518

    I am going to update my theme this evening, and see if I can figure the problem out that way. I read something about twitter changing API access that was disabling a lot of twitter plugins though? @chembro303 – good luck man.

    I’ll check back to see if there is a solution provided once I update to the new theme version.

    #105519

    Well it looks like the problem may have been on the Twitter API end, because I just re-activated the native Twitter widget and it’s working. Give it a shot again @chembro303

    #105520

    @dbdesign999 yeah, that’s what I had said above but it was probably lost in my other ranting since I was in the middle of a comment when I tried it again and it worked.

    #105521

    Hey!

    Twitter works again :)

    Best regards,

    Peter

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘twitter widget stopped working – error’ is closed to new replies.