Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #23582

    • item 1
    • item 2

    the above code when I edit in Display theme is not correctly shown in the browsers.

    no ‘circle’ image is shown in the head of ‘item1′ and ‘item2′. Also unexpected underline is shown in ‘item1′ and ‘item2′

    I expected

    o item1

    o item2

    But it didn’t. It show like this.

    > item1

    > item2

    How do I fix this ?

    #120394

    Hi,

    Can you give us a link to your website? We would like to inspect it and give you a proper css solution.

    Regards,

    Ismael

    #120395
    #120396

    Hi,

    I’m sorry but can you give me a screenshot of what you want to do with it? I don’t see any problem on the links you gave me.

    Regards,

    Ismael

    #120397

    please visit this page where I have uploaded two images captured.

    http://www.jrtnetworks.com/?page_id=335

    As you see in the picture, I supposed to view the page in ‘visual’ in WordPress edit page.

    But the bottom view shows real look in the browser.

    The items are underlined and doesn’t look like same in above image view.

    #120398

    Hi,

    I see, so you want a circle instead of triangle bullets. Edit the actual image located on wp-content/themes/display/images/skin2/bullet_blue.png. Replace it with this image.

    http://www.mediafire.com/convkey/5698/1ephnm4ekeo9pe9fg.jpg?size_id=0

    Download the image above.

    Regards,

    Ismael

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘ul li isn't correctly shown’ is closed to new replies.