Tagged: , ,

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #243594


    I am not able to load new Fontello Icons, as whenever I try Enfold displays the following message:

    “Fatal error: Call to a member function attributes() on a non-object in /home2/mvcpa/public_html/en/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/php/font-manager.class.php on line 179″

    I’ve read some other related posts in this forum, but the error msg they get is different from mine.

    Please, help me….


    Hi chapdes!

    Thank you for using the theme! Sorry if you’re having this issue. Do you mind posting the login details for wordpress and FTP? Set it as a private reply. We will be needing the login credentials to debug the error.

    A lot users are having the same issue and it might have something to do with server configuration. We have reported the issue to Kriesi. Unfortunately, it is not possible to upload the font icon files manually.

    Best regards,

    This reply has been marked as private.


    Thank you for all the info that you provided. It might take some time before we can finally figure out the problem. The fix might suddenly be available on the next update but we’ll notify you in case.

    Regarding the login details, I tried to access the website through ftp but I don’t see any files or directory. The only file on the list is the .ftpquota file.


Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.