Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #21484

    Hey guys and Gals, sorry if this has been asked I couldn’t find it in the search. I am not a fan of text-decorations at all, whether static or on hover. I ma pretty new to css but have been using chrome dev tools to try and change soem setting of the angular theme. I have removed almost every underline hover effect so far,. But in the blog, when hovering the Comments link it has a hover effect and I can’t remove this anywere.

    I have added the following code to the custom.css file

    a:hover { text-decoration: none !important; }

    #top .widget ul li a:hover { text-decoration: none; }

    #js_sort_items a:hover { text-decoration: none; }

    #top .ajax_slide a:hover { text-decoration: none; }

    I was first trying to eliminate them one at a time, without using !important. But this was proving difficult for me. I couldn’t get the underline off the close link in info box. So adding the important to a plain a:hover did this. But nothing seems to effect the comments link

    any ideas on how to remove this? Thanks

    #111994

    Hi allegrabillings,

    Try adding the following CSS to your Quick CSS (located under the Styling Tab in the theme options) or the custom.css file in the css folder of your theme files:

    .comment-container a:hover span, .blog-meta a:hover, .blog-tags a:hover{
    text-decoration: none;
    }

    Regards,

    Devin

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘underline hover effect on the Comments link in the blog section’ is closed to new replies.