Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #10654

    Hi Kriesi,

    I have been using your theme for a few weeks. Since yesterday, I am getting a message every time I upload a image or I paste a url for featured video. Instead of having the message “All right sparky” I am getting something like this:

    Adding the element was succesful but the script geneerated unexpected output

    I think this is not so good, isn´t it?

    Is there any way to remove hour from posts and widgets??

    thanks a lot

    Silvia

    #68869

    Hi Silvia,

    Have you added any new plugins or changed any server settings?

    I’m not sure what you mean for the second question. You want to remove the hour from what posts and widgets? Can you maybe make a screenshot pointing out which elements you want to remove/modify.

    Thanks,

    Devin

    #68870

    I Devin!

    You are right, I tried to add an wp easy embed to add a video that was not from youtube or vimeo. I have deactivated it and now seems to be working all right, sparky :)

    Ok, I mean that on the widget for recent posts is appearing date and hour. I don´t´want the hour to appear. Is it possible?

    Thanks a lot again

    #68871

    Open up angularframeworkphpclass-framework-widgets.php and replace

    echo "<span class='news-time'>".get_the_time("F j, Y, g:i a")."</span>";

    with:

    echo "<span class='news-time'>".get_the_time("F j, Y")."</span>";

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘unexpected output’ is closed to new replies.