Tagged: ,

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #24681

    This is one of the best themes I’ve come purchased by the way, major props. However, when trying to use the category filter option for the Enfold theme on pages, posts ect. I consistently get a ‘No posts found.’ result when trying to filter by post category. I find the same result when I do a page date filter for any existing pages. And yes, there are results to be found. Please advise, I’m finding the filter bug an universal theme issue.

    Any assistance in providing a solution for this issue would be greatly appreciated. I love this theme.

    #124351

    I should add where the filter option is in more detail. When using the drop-down sort filter for categories in post/pages or anywhere inside the wordpress admin, instead of getting the expected sorted results I get an error “Invalid Post Type”.

    I un-activated the enfold theme and went back to the default theme “twentytwelve” theme and the drop-down sort filter inside the admin was working again. Only when using the enfold theme, I encountered the error described above.

    Any assistance would be greatly appreciated. Thanks.

    #124352

    I was able to modify code to correct this filtering issue in the admin portal. There was an error in the framework.

    #124353

    Hi!

    Glad you found a solution. If the error is in the framework please share your solution because we can fix it in the next update.

    Regards,

    Peter

    #124354

    Hey,

    Glad you fixed it. Can you post the fix here? It might help other users with the same issue.

    Regards,

    Ismael

    #124355

    I am also experiencing this issue and am in need of a fix. Please post a fix and/or please release a theme update.

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘universal filter issue’ is closed to new replies.