Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #268479

    I am not sure if this problem is theme related or not, but my website: http://www.godofsoles.com is displaying an error at the top right now that says:

    Warning: Invalid argument supplied for foreach() in /homepages/2/d524814833/htdocs/clickandbuilds/WordPress/GodofSoles/wp-includes/post.php on line 1350

    I can’t seem to figure out how to get this to go away. If anyone can help me figure out how to make this disappear that would be great!

    Thanks,
    Brandon

    #268563

    Hey Brandon!

    Please try deactivating all active plugins and check if that helps.

    Cheers!
    Yigit

    #268890

    It seems that it is something with the WPtouch mobile plugin. The error goes away when i deactivate that plugin… but the problem is I need to use that for my mobile site lol. Any idea of a fix for this error?

    Thanks for your help @yigit

    #268913

    Hi!

    You can hide it by adding following code to Quick CSS in Abundance theme options under Styling tab

    .mobile_wrap { margin-top: -40px; }

    Regards,
    Yigit

    #268924

    @yigit Fixed the desktop site perfectly! But it still shows up on the mobile version at the top, lol. Any idea how to hide that as well?

    #269111

    Hi!

    Please add following code to Quick CSS as well

    @media only screen and (max-width: 480px) { 
    .mobile_wrap {
    margin-top: -80px;
    }}

    Error is still there, we are simply moving the content up to cover it :)
    Cheers!
    Yigit

    #269466

    @yigit no luck with getting it off of the mobile version with adding that code

    #269495

    Hey!

    Please try adding the code ti Custom.css file inside Abundance/Css folder and check if that helps. Also, please contact plugin author to eliminate the error
    Cheers!
    Yigit

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.