Tagged: 

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #13887

    Hi,

    In the page title an unwanted character has appeared at the beginning of the title. This happened after the updated and I cannot remove it. Even with the use of a third party plugin for our page titles it still will not remove.

    The character is ‘|’ and for example if you see this page: http://www.manscape.co.uk/shop/aesop-parsley-seed-cleanser/ the page title in the top title bar is: | Aesop Parsley Seed Facial Cleanser | Manscape – Notice the ‘|’ at the begining of the sentence.

    How can I remove this?

    Thank you

    #81082

    Hi Vincent,

    I don’t see the character you mention when I view the page. Has it been resolved on its own?

    This is what I see now:

    2n82azr.png

    Regards,

    Devin

    #81083

    Hi Devin

    I am talking about meta title top of page. It’s still there.

    #81084

    Oh I see now. I’m not sure how those are added in there. I just did a fresh install of woocommerce, wordpress and Abundance to see if it was related to any of the recent updates but I’m still getting the title format of “Blog Title | Product Name” .

    The only thing I can think of is that there is a plugin effecting the title. You can check to see the theme setting for it in your header.php at about line 18. It should be:

    <title><?php bloginfo('name'); ?> | <?php is_home() ? bloginfo('description') : wp_title(''); ?></title>

    Regards,

    Devin

    #81085

    Hi Devin

    In the title:

    <title><?php bloginfo(‘name’); ?> | <?php is_home() ? bloginfo(‘description’) : wp_title(”); ?></title>

    I removed ‘|’ and this worked. However is there a way of jsut simply telling it to the have the vertical abr ‘|’ to the right of the title so that it would appear like this:

    Aesop Parsley Seed Cleanser | Manscape

    Rather than:

    | Aesop Parsely Seed Cleanser | Manscape

    #81086

    As far as I know it should only be using a single | in the title. I’m not sure what is causing it to appear twice on your installation but I’m not able to get the same issue to appear on my test installations of the theme to figure out what is causing the difference.

    The code above is telling to display the Blog Name followed by a | then the blog descriptions if its the home page and then the page title otherwise. So your final output with the current theme code really should only be “Aesop Parsley Seed Cleanser | Manscape”.

    Regards,

    Devin

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Unwanted Character Appeared in Title’ is closed to new replies.