Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #17628

    I notice some of the replies in the forums for other themes mention updated versions available or soon to be available. Is there an updated version of Sentence that resolves the XSS issues mentioned in this post – http://www.kriesi.at/support/topic/godaddy-sent-cross-site-scripting-warning?

    #96233

    Hey ifischer,

    Yep! All themes that had the issue have been updated and can be downloaded from your Downloads on Themeforest. You can install the update just like you first installed the theme.

    If you’ve done any customization to the actual theme files you can just upload the new framework folder after downloading the update. It will need to be done via FTP if you are only replace the Framework files.

    Regards,

    Devin

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘Update for XSS vulnerability?’ is closed to new replies.