Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #22773

    Hi, I have updated to 1.4 from Themeforest and the style sheet is saying it is 1.3.1. Do I have the update?

    Also I am using the provided child theme and when this is activated I get this warning – “A new update for your theme Enfold Child theme is available! The latest version is 1.3. You’re using version 1.0.”

    Cheers, Mark

    PS sorry I had to repeat this as my other attempt only created a title!?

    #117176

    Hey!

    1) Yes, Kriesi forgot to update the version number – we’ll fix this in the next version (1.4.1 :D ).

    2) You can update the version number of the child theme – replace 1.0 (in style.css) with 1.4.

    Best regards,

    Peter

    #117177

    Thanks for quick response.

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Update To 1.4 Shows 1.3.1 In Style Sheet And Child Theme Warning’ is closed to new replies.