Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #9403

    I made the mistake to update to the latest WooCommerce release and it seems like new compatibility problems are creeping up, like a messed up admin interface for product attributes (http://www.kriesi.at/support/topic/attributes-wont-save-on-product-page-after-i-publish) and probably more.

    So better stand by, stick with 1.4.2 for the moment and wait til Abundance has been updated…

    cheers

    Martin

    #64623

    yes the same for me….products on shop page didn’t show up. I had to edit each product to see them again…. :)

    #64624

    I tried to reproduce the problem but I couldn’t. Please try to switch to another theme (like the TwentyEleven theme) and check if the problem persists.

    #64625

    Weird. I have massive problems here since the 1.4.4 update, and they did not go away after switching to another theme and back or deactivating/re-activating WooC.

    Something in the update process (not necessarily yours, I am talking about WooC and the combination with Abundance) seems to be rather unstable – can’t be that we have to re-save / revive / whatever all products after each update…

    Maybe because I updated from 1.4.2 to 1.4.4 and missed 1.4.3. What do I know. Fact is: did not change anything else, and the backend has become scrambled and unusable in several areas.

    Will check the WooC forums and/or try to downgrade, but not today, I’m off for now, gotta get away from the keyboard… ;-)

    cheers

    Martin

    #64626

    I don’t get it, but the problem kinda fixed itself.

    I have no caching active on the server and tried with several browsers, so cache/cookies etc. SHOULD have not been a problem, but obviously they were. Logged in again a couple of hours later, everything back to normal. Maybe that crappy forced proxy of our ISP here…

    WTF.

    But it works again, so I SO don’t care… ;-)

    #64627

    Glad that it works now – Status set to resolved :)

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Update warning: looks like there is new trouble with WooCommerce 1.4.3/1.4.4’ is closed to new replies.