Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #12559

    Hi there,

    I’ve updated wordpress to 3.3.2, abundance 1.3 and woocommerce to 1.5.4 and it’s messing up:

    some widgets don’t show anymore

    cannot create variable product anymore

    on existing variable products I cannot upload pictures from the product page but have to go trough the media portfolio and eventhough it’s not stable at all

    doesn’t accep new shippong classes anymore…

    what have I done wrong, what should I do to fix this up?

    #75909

    ps: if you need loggins to check from the inside have no issue with that, just turning crazy because cannot do anything

    #75910

    Hi guys,

    any idea about my problem? it’s being quite URGENT

    plus I have a connection issue:

    whatever the quality of my internet connection can be, 30% of my requests on the dashboard lead to an error message saying that the web page isn’t available or connection with “serveur” has been reinitialized

    the web is http://www.boudoirsduboutdumonde.com/wordpress

    many thanks

    sophie

    #75911

    Hi sophie,

    This sounds more like a hosting issue than a theme issue. Have you had any server settings changed or installed a plugin that changes the way wordpress saves data or really any new plugin at all. Often times a plugin can drastically alter the way wordpress works in a negative way and an update to the theme/wordpress can altogether break things.

    Regards,

    Devin

    #75912

    Hi Devin,

    In fact only access to pages is being unpossible since a friend has updated the abundance theme.

    He did not quit the previous version of the theme, can it be the point blocking access?

    a couple of weeks before I had updated wordpress and woocommerce. the woocommerce update was the point where I could not create variable products anymore.

    I’m checking one by one and will tell you,

    Regards,

    Sophie

    #75913

    Hi!

    Did you find a solution?

    Best regards,

    Peter

    #75914

    Hi Dude,

    No I didn’t find a proper solution and am really lost:

    For 5 days I had an issue regarding the access to “pages” from my back-office and wondered if it can be because my friend kept the previous Abundance version beside the new one. But it has fixed the problem itself.

    I am still fighting to get back to a decent woocommerce utility but guess should do it all again:

    I detail the woocommerce part in the topic, any quick help would be very much appreciated, I’m stuck regarding upgrading products

    http://www.kriesi.at/support/topic/light-box-issues-displaying-featured-pictures-very-urgent-help-please

    many thanks,

    sophie

    #75915

    Hi!

    I’ll close this thread. We’ll continue here: http://www.kriesi.at/support/topic/light-box-issues-displaying-featured-pictures-very-urgent-help-please

    Best regards,

    Peter

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘updates issues urgent’ is closed to new replies.