Viewing 18 posts - 1 through 18 (of 18 total)
  • Author
    Posts
  • #204179

    I just tried to update Enfold to 2.4.4 and after uploading the new files from theme forest, I get a blank screen and can’t get into admin. If I delete new files and reupload old ones the site goes back to normal.

    #204181

    Hi SAdesignsUnltd!

    Try updating the files over FTP: https://vimeo.com/channels/aviathemes/67209750

    Before doing so deactivate all currently active plugins just in case one of theme is causing an issue with files properly updating.

    Regards,
    Devin

    #204185

    Devin, I had tried that then got an error about the slider.

    #204187

    Can you tell us what error that was? Generally there are no errors or issues when updating so if you are having one we just need to know the details. Typically the only thing that happens when you update is that the theme files get changed a bit to fix bugs or add new features.

    Very rarely is anything on the database side get changed so it isn’t typically a bug laden task.

    #204189

    Yeah, I haven’t had a problem before with the updates, it’s weird. I will reload and copy the error.

    #204190

    Parse error: syntax error, unexpected T_ENCAPSED_AND_WHITESPACE, expecting ‘]’ in /home/onepenny/www/www/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/contentslider.php on line 394

    #204212

    Try completely deleting the theme over FTP and then re-uploading it. Maybe there was an error with the file and its not getting written over properly.

    And just to re-iterate deactivate any plugins, including drop ins like Jetpack, while trying to update or re-install.

    #204637

    Devin, I just tried uploading it to another site, never had enfold on it before. Deactivated all plugins and then tried activating the theme. I am getting the error still. Parse error: syntax error, unexpected T_ENCAPSED_AND_WHITESPACE, expecting ‘]’ in /home/bassgds/www/www/new-site/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/contentslider.php on line 394

    Not sure if maybe there is an issue with the files that were on theme forest?

    #204739

    Are you downloading from your downloads? Which option from there? Just to make sure you aren’t downloading from the link thats on the enfold page which has had some issues in the past.

    And is this error happening on the same server but just a different domain?

    #204744

    I am downloading it from the download section on theme forest. I am using icdsoft.com as the host. I don’t think they are on the same servers but it is the same company. I tried looking at that file and seeing what the difference is between 2.4.2 and 2.4.4 and I didn’t see anything. Do you have a link I could download it from to see if it is just the file that is up there?

    #204800

    No, we have no public or private link for the theme files. If you can create a temporary admin account and post the credentials here as a private reply we can login and take a look.

    #204803
    This reply has been marked as private.
    #204861

    Hi!

    The login credentials are not working. Please check all pages with the Content Slider element. Recreate them from scratch.

    Cheers!
    Ismael

    #205936

    I still can’t get the website to update. I tried deleting the content slider. and deactivating all plugins. Still getting same error as above.

    #206168

    Hi!

    Please create an Administrator account so we can take a look at it (the one you already provided is not working).

    Regards,
    Josue

    #206431

    The above username and password now works.

    #207192

    You’ll need to add in the information in the Theme Options in the tab for “Theme Update”.

    See: http://www.kriesi.at/documentation/enfold/updating-your-theme-files/

    #207200

    That worked. Thank you.

Viewing 18 posts - 1 through 18 (of 18 total)

The topic ‘Updating 2.4.2 to 2.4.4’ is closed to new replies.