Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #165876

    Now I added 2 plugins I want to use in choices theme, so the issues I explined in #165516 can be updated by this one.

    Here is how a blog post of my website it looks like with the new plugins: http://www.onlineschoolofmarketing.es/test-2-espanol/

    Now the thing is:

    About social media buttons + comments + categories:
    - I would like to delete the “/0 Likes/0 Tweets/in Categoryname” line. ¿Is it possible? At least I would like to delete the Likes and Tweets.
    - If I cannot delete the category “uncategorized” and I have to use categories I would like to know if it’s possible to delete the breadcrumbs bar under the menu when I select a category.
    - The same for blog posts. Is it possible to eliminate the breadcrumbs bar that you see in this link: http://www.onlineschoolofmarketing.es/test-2-espanol/? Or at least make it smaller, not with that height. Where can I change this. I saw that if I insert an Image tho the slideshow this bar disappears, but I will not be using images into blog posts, and for the categories this is not a solution.
    - Can I delete the “Leave a Reply” comments zone that appears at the bottom of this post. Now WP comments are desactivated as I use de Facebook plugin for the comments.

    #166525

    Hey Marc Centelles!

    1) The latest version of Choices does not support these links anymore and we completely removed them. Please update to v1.9 and you won’t see these links anymore.

    2 + 3) Open up /wp-content/themes/choices/functions-choices.php and replace

    
    if(!is_front_page() && $breadcrumb) $additions .= avia_breadcrumbs();
    

    with

    
    if(!is_front_page() && !is_single() && !is_archive() && $breadcrumb) $additions .= avia_breadcrumbs();
    

    3) Open up single.php and delete

    
    //wordpress function that loads the comments template "comments.php"
    comments_template( '/includes/comments.php'); 
    

    Cheers!
    Peter

    #167127

    Hey Peter,

    First of all, thank you very much for your help!!! :)

    1) I updated the version! Thanks! :) It works perfect. But there is some problems that I thing maybe are related with the caché… because… before updating the theme I was my slideshow area in blue just to test it, then I updated de version, and then I change the style of my slideshow area to white. In all the pages is right, but in the frontpage it’s still in blue! I don’t know why? Is that related to the new version? maybe is related with te cache? Do you know what can I do to solve this problem? I try it to change the blue color from the Forntpage slideshow area using diferent colors (white, black…) but it always appear in blue, the color I had before updating my theme.
    PD: ah! I have also noticed that I eliminated some posts and in the homepage one eliminated post still appear in the footer section… In the other, pages everything works well. Maybe I have to wait or something.

    2+3) Done! :) But.. ¿is it possible to also reduce the space between the name of the section and the line above it? For example the space between “Archive for Category: Ucategorized” and the line above it that you can see here: http://www.onlineschoolofmarketing.es/category/uncategorized/

    4) Done! I deleted the section the “Leave a Reply” comments zone that appears at the bottom of this post. But now the Facebook plugin for the comments that I’m using is not appearing too. You can see it here: .http://www.onlineschoolofmarketing.es/bienvenido-a-la-online-school-of-marketing/

    Thank you very much for your time in this issue and for your helo Peter! :)

    Marc.

    #167149

    Hi, Peter, updating point 2-3)

    2.3.2) Is it also possible to reduce the font-size? And the style/color of this titles?

    Regards,
    Marc.

    #167173

    Another update. The problem 1) is solved! I don’t know what appened! Maybe it was something with the cache or some problem with my server, but now the homepage it’s perfect with the slideshow background in white! So dont’ worry about that point nº 1). However I add another thing.

    1.2) In Internet Explorer the social networks links are diferent (worng) than in firefox or chrome (right). This maybe caused by the new version of the template. I don’t know. ¿What do you thing?

    #167408

    Hi!

    2.3.2) Is it also possible to reduce the font-size? And the style/color of this titles?

    You can add this on your custom.css or Quick CSS:

    .title_container h1 {
    font-size: 20px;
    position: relative;
    z-index: 2;
    min-height: 20px;
    line-height: 20px;
    top: 10px;
    }
    
    #top .slideshow_color.title_container .main-title {
    color: red
    }

    1.2) Internet Explorer the social networks links are diferent (worng)

    What do you mean by it is wrong? Is the style broken? What version of IE are you testing it with? I check it on IE8 and the social links looks ok.

    Regards,
    Ismael

    #167592

    Hi Ismael,

    Thank you so much!

    2.3.2) Perfect! the font size is ok! :) But the red color only appears sometimes. Appears for example if I do a serach of word that it can be found, but if i search for a blog post and the search results page have at least one result the color is black. Also in the categories and in the blog section the font size it’s correct, but the color is not red. I don’t know what could happen.

    1-2) Im using IE10. I mean that the social networks icons don’t appear above the telephone number as they do in Firefox or Chrome, instead they appear more horitzaontal centered in the middle of the page.

    Do you know something about the point 4) ? I cannot write any comment with the changes you suggested me to do. The idea i would be to delete the Leave a Reply zone without deleting the posibility to comment the post vía facebook or via wordpress. I copy what I wrote before here:

    4) Done! I deleted the section the “Leave a Reply” comments zone that appears at the bottom of this post. But now the Facebook plugin for the comments that I’m using is not appearing too. You can see it here: .http://www.onlineschoolofmarketing.es/bienvenido-a-la-online-school-of-marketing/

    #170352

    Hey!

    2.3.2) You can try to append a !important tag to the css code:

    
    #top .slideshow_color.title_container .main-title {
    color: red !important;
    }
    

    1-2) I can reproduce this issue with any browser – if you want to change the position use following code

    
    #top .social_bookmarks {
    top: -48px;
    right: 0;
    float: none;
    }
    

    and change the right/top value if necessary.

    4) Please revert the comment code change and try to hide the default Choices comments with

    
    .template-blog .comment-entry.post-entry {
    display: none !important;
    }
    

    Cheers!
    Peter

    #170452
    This reply has been marked as private.
    #172271

    Hello!

    I tried following the above thread but I’m not really sure what your issues are now. Can you re-state them directly and not just referencing the various questions from above?

    I typically ask for new topics for different questions so that we don’t run into this issue but since most of the info (I think) is here and relevant just getting directly back on track with what you are trying to do should be fine.

    Regards,
    Devin

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Updating issue #165516. Social Media Buttons + Categories – Choices’ is closed to new replies.