Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #211156

    Hi there,

    I am trying to upgrade a site using the Choices theme. This is the error I get:

    Warning: require_once(framework/avia_framework.php) [function.require-once]: failed to open stream: No such file or directory in /home/content/66/9081666/html/wp-content/themes/choices/functions.php on line 52

    Fatal error: require_once() [function.require]: Failed opening required ‘framework/avia_framework.php’ (include_path=’.:/usr/local/php5/lib/php’) in /home/content/66/9081666/html/wp-content/themes/choices/functions.php on line 52

    Should I just try and comment out line 52 in the functions.php file? I have a feeling that it might not work since I need that file.

    Thank you!

    #211172

    Okay, this is weird, but it is working now!

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘Updating to Choices 2.0 causes function.php error’ is closed to new replies.