Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
  • #7591

    I am trying to update Pretty Photo to v1.3.1 in the Corona Theme. I have downloaded the Pretty Photo files from the recommend link then copied the files to the correct folder however the the lightbox is appearing without a border or buttons.

    I uploaded a screen shot

    I would like to implement the updated Pretty Photo into my site because of the social media buttons. Is it compatible with the Corona Theme? Thanks.



    in js/avia.js replace:

    elements.prettyPhoto({ "theme": 'premium_photo', 'slideshow': 5000 });


    elements.prettyPhoto({ "theme": 'pp_default', 'slideshow': 5000 });


    I implemented it on my live site However now the entire site seems shifted to the right in the browser, it was not like this before I updated to the newest Pretty Photo and changed the avia.js.


    The website displays fine here – did you try to clear the browser cache?


    Try scrolling right on the site. There is a black bar that extends down from the header to the footer on the right hand side. Everything is definitely not centered in the browser. I did clear the cache.


    I am noticing this only in the chrome browser. Seems to be a script error?

    Uncaught ReferenceError: contentWindow is not defined

    2event.layerX and event.layerY are broken and deprecated in WebKit. They will be removed from the engine in the near future.


    Do you use Mac or PC? I tried to reproduce the error on Win 7 but I couldn’t – there’re no scrolling bars, etc:

    Kriesi confirmed a css bug and will release an update soon (see: ).


    I am on a mac, Chrome v16.0.912.63. I was having the same issue as the others, the code Kriesi gave here ( ) resolved the issue. I will be looking for the update. Thanks so much for your help!


    Glad that I could help you :)

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Updating to Pretty Photo v1.3.1 using Corona Theme’ is closed to new replies.