Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #19011

    After to upgrading to WordPress 3.5 I am getting the following in Habitat theme on post pages:

    “Warning: Missing argument 2 for wpdb::prepare(), called in /home/fhlinux221/b/XXXXXXX/user/htdocs/wp-content/plugins/post-views/post-views.php on line 1699 and defined in /home/fhlinux221/b/XXXXXXXX/user/htdocs/wp-includes/wp-db.php on line 990″

    I googled it an tried the wp-config.php solution of putting in ‘ini_set( ‘display_errors’, false ); error_reporting( 0 );’ however this doesn’t seem to do anything.

    Any ideas…?

    #101765

    Hi NickyMorrogh,

    That error is in relation to the plugin “post-views”. Try deactivating it and the error should go away. My guess is the author needs to update it to work with something new in WP3.5.

    Regards,

    Devin

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘Upgrade to 3.5 Causing Warning: "Warning: Missing argument 2 for wpdb"’ is closed to new replies.