Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #17422

    Hi Kriesi and team,

    My web developer upgraded our php to 5.4 for some e-commerce tests he’s running and my Broadscope site stopped working. Here was the error in the log:

    [30-Oct-2012 02:17:30 UTC] PHP Fatal error: Call-time pass-by-reference has been removed in /home2/aliciaa1/public_html/wp-content/themes/broadscope/framework/php/class-superobject.php on line 192

    The switch to PHP 5.4 seems needed for the credit card processing to work right. Is there something I can do to have PHP 5.4 and broadscope working together?

    THx,

    Trent

    #95418

    Hi aliciaandtren,

    Let me tag Kriesi to mark his attention on this thread.

    Regards,

    Ismael

    #95419

    This is my site btw:

    http://aliciaandtrent.com/

    It may be working or not if you go to see it, as I may be switching it back and forth from PHP 5.3 to 5.4…

    Trent

    #95420

    Hey!

    I was able to identify the issue. the next theme version is already uploaded on themeforest and just awaits approval. It will be available within the next few hours and solve your issue with php 5.4

    Cheers

    Kriesi

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘upgrade to PHP 5.4 broke my site’ is closed to new replies.