Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #21041

    I went ahead and upgraded my woo commerce for a site in development. Thought you may want to know a few things that it did to my Propulsion Theme.

    Home Page: The pagination and forward reverse arrows on my “Most Recent Products” at the bottom is now jumbled. (some actually duplicates)

    http://tinysartshop.com

    On product detail pages I get this error towards the bottom of the page:

    Warning: uasort() expects parameter 1 to be array, null given in /home/content/25/9570825/html/wp-content/plugins/woocommerce/woocommerce-template.php on line 792

    http://tinysartshop.com/shop/band-of-baseball-art/

    ALSO: When you add to cart it doesn’t add anything, cart shows empty.

    Thanks for any help you can give,

    Tiny

    #110197

    Could really use some help on this.

    #110198

    Hi Tiny,

    The woocommerce pagination has been reported. Add the following CSS to your Quick CSS (located under the Styling Tab in the theme options) or the custom.css file in the css folder of your theme files:

    .woocommerce-pagination {
    display: none;
    }

    This is a temporary fix until the next update is released.

    The error on the single page is new however. Can you try de-activing all of the woo commerce extensions you have installed and see if it goes away? I’ve heard of quite a few add ons and extensions to the plugin that are causing issues with WC2.0.

    The biggest issue is that you are running Propulsion 1.3.2. There have been quite a few updates in between that version and now as well as the actual WooCommerce 2.0 update that was released on Tuesday which was version 1.9.

    So try updating the theme before anything else. You can download the most recent version from your Downloads on Themeforest.

    Regards,

    Devin

    #110199

    Thanks Devin, I’ll try it.

    Why doesn’t my Propulsion show needing to be upgraded in the “theme upgrades” section?

    #110200

    Hey!

    Because it’s not connected to the wordpress.org repository and Envato doesn’t offer such a service yet.

    Best regards,

    Peter

    #110201

    OK, upgraded Propulsion. Seemed to take care of a few things, thanks guys.
    Still have an issue with the add to cart not working but i think i’ve got that down to a woo Gravity Forms issue.

    I have though started another post RE: duplicate text in my individual product pages. I’ve tried all the things suggested on this forum and no go.

    Its in the tabs, I would be fine with hiding the descript tab but kinda like keeping the reviews tab.

    Thanks

    #110202

    Hi Tiny,

    Glad that has mostly fixed things. We’ll address the other issues in your other topic.

    Regards,

    Devin

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Upgraded my woo commerce…’ is closed to new replies.