Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #6194

    Hi Kriesi

    I am running WP 2.9.1 using Twicet 1.0 and need to upgrade to WP 3.2.1 and the latest theme.

    Can you please point me in the right direction here, its quite a leap..and we have custom sidebar widgets, CSS, etc.





    the latest Twicet version is 2.0 – please update because there may be conflicts new jquery version in wp3.2 and Twicet 1.0. You can download the update at Replace the old theme files with the new ones (make a backup first though). If you’ve made customizations you can use version.rtf (the changelog) to replace the updated files only.

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘Upgrading from Twicet 1.0’ is closed to new replies.