Tagged: 

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #3758

    Hi. how do I determine what version of newscast I am currently using. And then what are the things to consider before I update, if I do. http://www.stubstory.com

    #43599

    Hey,

    you’re using Version: 2.0 at the moment. Kriesi released an update some weeks ago (version 2.0.x). You can download it at themeforest. A changelog is included in the download package. It tells you which files were modified.

    #43600

    pardon my cowardice, but has any aspect of this update been problematic. As a complete novice. I BE A BIT GUNSHY

    #43601

    No not really – you may want to update the prettyphoto lightbox files.

    #43602

    Hi, I’m pretty sure I just (within the past few week) did an update to pretty photo. But it’s late and I can’t find where I’d verify the version of prettyphoto I updated. Can you steer me in the right direction so I know if I need to do that?

    As always, my appreciation

    #43603

    At the moment you’re using Version 3.0.2. The newest version is 3.1 (it includes a new standard skin created by Kriesi and Orman Clarke) :)

    An update isn’t necessary though because Prettyphoto 3.x is compatible with the newest jquery version.

    #43604

    Hi.

    I have version:

    <meta content=”Kpress” name=”Framework”>

    <meta content=”2.0″ name=”Theme Version”>

    <meta content=”2.1″ name=”Framework Version”>

    <meta content=”3.1.1″ name=”CMS Version”>

    From the changelog I see I that I need only to update following files:

    Version 2.0.2

    file: js/custom.js

    file:style.css

    Version 2.0.1

    style.css: updated to version 2.0.1

    entire folder prettyphoto

    file framework/theme_plugins/kriesi_meta_box/kriesi_custom_field.js

    css/style1,2,3,4.css

    Is my assumption correct?

    Thanks in advance

    #43605

    Yes – version.rtf contains a list of all files you need to update :)

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Upgrading to WordPress 3.1’ is closed to new replies.