Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #27361

    after upgrading wordpress to version 3.6 the following error occurs: blockUI requires jQuery v1.2.3 or later! You are using v1.10.2, need to fix this immediately!

    awaiting …

    #133786

    Hi Ferguss,

    The Abundance 3.6 update is just rolling out on ThemeForest to bring the theme up to date for 3.6. Re-download the theme files from your downloads on ThemeForest and make sure you are using Abundance version 2.0 for WordPress 3.6 compatibility.

    Regards,

    Devin

    #133787

    Hey Devin,

    I just updated, literally 30 minutes ago (installed version 2.0). All is fine except the sliders and anything with Jquery. Homepage sliders and product sliders. Looks like something still exists?

    #133788

    Ahh looks like there is an issue with Share Your Cart. It’s stopping the jquery or something. Template is now working fine with 3.6

    Ferguss, have a look for a conflicting plugin that might need an update.

    Thanks Devin.

    #133789

    Any plugins using jquery/javascript will probably need updates from their authors as well so just keep an eye out for updates from anything you are using as I imagine the updates would be coming this week as well.

    #133790

    with Share Your Cart. It’s stopping the jquery or something. Template is now working fine with 3.6

    #133791

    Glad to hear it :)

    Let us know if you have any other questions or issues.

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘upgrading wordpress to version 3.6’ is closed to new replies.