If you have troubles since the update to WordPress 4.5 please read this post before opening a new thread.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #12575

    Dear Team,

    i was editing the contact form. Suddenly I have the Portfolio on every page….???

    Please look yourself http://www.design6.at/long


    Hi MagicMajd,

    In your theme options, go to the Portfolio Tab. There is probably at least one Portfolio set of options there that does not have a page designated to hold it. Look for the option “Which page should display the portfolio?” and then either delete the portfolio(s) that have no page selected or select a page to hold the portfolio.



Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘URGENT!!!! HELP: Portfolio is on every Page’ is closed to new replies.