Tagged: 

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #9290

    on my site, http://www.krew.no, im using abundance with woocommerce, and new users cant register their adress and continue to checkout, i think the footer or the bottom part of the customer registry form is missing?

    please help!

    #64202

    Hey,

    please update Abundance to the latest version (v1.2.1) and WooCommerce to version 1.4.x. Please report back if this solves the issue.

    #64203

    updated both, but im having same issues.

    if you visit the page im sure your getting the same thing, user cant continue to checkout after entering adress.

    #64204

    Is it possible that the Woocommerce pages are corrupted. I had the same problem.

    There is a simple fix, just correct the name of (for example the page) Checkout → Pay

    My page was like Checkout$$$$##@, when I corrected it to Checkout → Pay it worked again.

    Hope it helps !

    #64205

    tried it, didnt fix the problem. thanks though.

    it seems like its within the page, like not the whole page shows up? it happend after i updated to 1.4.1, now im on 1.4.2 and abundance 1.2.1 and still something wrong.

    #64206

    Hi Peirik,

    Can you try opening your Checkout page in the editor and re-adding the [woocommerce_checkout] shortcode. Just delete the old on, paste that again and then updating the page.

    If that doesn’t work, could you create a temporary admin account and email me the details so I can login and see if I can figure out the issue.

    Send to DevinVinson(@)gmail.com .

    Thanks,

    Devin

    #64207

    Hi Peirik,

    I just took a look and I’d like you to disable the additional WooCommerce Plugins (product enquiry form, sale flash pro etc) and see if that fixes the issue. If it does, re-enable them one by one to nail down which one is causing the conflict.

    I can see that you are very close to being done with the site so I know how frustrating it is to have this last obstacle in your way.

    #64208

    i deactivated the plugins one by one and deactivating the last one, newsletter, made it work again.

    thanks Devin! you the man!!! :)

    #64209

    Ahh so the newsletter was the culprit! Glad we could figure it out.

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘URGENT! New customers cant register adress and proceed to checkout.’ is closed to new replies.