If you have troubles since the update to WordPress 4.5 please read this post before opening a new thread.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #528


    the url parameter in [slideshow] [slide src=” url=”] doesn’t work for me as indicated in the help file – no link is added.




    You need to also include the link for the URL parameter to work. This code is an example from the documentation which I’ve tested and shows the correct URL:


    [slide src='http://domain.com/medium1.jpg' url='http://www.open.this/site/in/link/']
    [slide src='http://domain.com/medium1.jpg' url='http://www.open.this/image/in/lightbox.jpg']
    [slide src='http://domain.com/medium1.jpg']


    Make sure that every Shortcode is on its own line.

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘url parameter for slideshow slide’ is closed to new replies.