If you have troubles since the update to WordPress 4.5 please read this post before opening a new thread.

Tagged: , ,

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #4775
    #47477

    Hey,

    which template are you using? Please provide a link to your website?

    #47478

    I’m using the Display 3-in-1 theme and currently have it setup on my temporary test website (so I can determine the configuration like the text logo) which has a URL of: http://www.strategydriven.com/testwordpress/. Once I determine the proper configuration, the theme will be removed from the temporary test website (website deleted) and transferred to my main website of http://www.strategydriven.com.

    Thank you for getting back to me so soon. I hope you have a great day!

    All the Best,

    Nathan

    #47479

    Hey,

    ok in header.php replace:

    <h1 class="logo ie6fix <?php echo $logoclass; ?>"><a href="<?php echo get_settings('home'); ?>/"><?php echo $logo; ?></a></h1>

    with:

    <h1><a href="<?php echo get_settings('home'); ?>/"><?php echo get_bloginfo('name'); ?></a> | <a href="<?php echo get_settings('home'); ?>/"><?php echo get_bloginfo('description'); ?></a></h1>

    You can change the headline text and or the headline text size (i.e. change h1 to h2)

    #47480

    Thank you! That solution works perfectly.

    All the Best,

    Nathan

    #47481

    Glad that I could help you :)

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Using a text logo’ is closed to new replies.