Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #9550

    Hello

    I’m trying to understand how to remove black background behind the slider which is using a transparent png file.

    When i remove color #000000 to transparent

    <br />
    #top .slideshow li img {<br />
    background: none repeat scroll 0 0 transparent;<br />
    border: medium none;<br />
    display: block;<br />
    height: auto;<br />
    margin: 0;<br />
    padding: 0;<br />
    position: relative;<br />
    width: 100%;<br />
    z-index: 3;<br />
    }<br />

    It remains white ! :-o

    Is it a png issue ? I’m using firefox for this test :)

    Streched layout with textured bg.

    Thank’s for your help !

    #65082

    Anybody can help me to solve this problem ?

    It would be nice to have some help ! :)

    #65083

    Hey,

    sorry for the delay. Could you link us to your site? This way we’re sure we’re providing correct information.

    Regards,

    Chris

    #65084

    Hi Chris,

    Are you able to respond to this query? I’m also having the same issue with this.

    Thanks,

    Erin

    #65085

    Hey!

    Can you post a link to a page where the issue occurs please?

    Regards,

    Peter

    #65086

    it appears everywhere in slideshow if you put PNG with transparency…

    I also want to be able to put transparent png to slideshow. please help?

    #65087

    Hi petermaras,

    Can you post the link to your website please?

    Regards,

    Josue

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Using png images in slider : background is black !’ is closed to new replies.