Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #28875

    Hi, since WP an WC rencently updates the variable products doesn´t work well. Every day a have to update each product in order to the variable and the add to cart button appear on each product page. Also, in some products the default variation can´t be saved.

    Any idea on how to fix this?

    I have changed the template to twenty eleven and everything works fine with that template, so i think something is not working with propulsion.

    #138952

    Hey,

    Do you have the latest version of Propulsion?

    Regards,

    Ismael

    #138953

    Hi Ismael, yes i have it

    #138954

    Hi dmaldonado,

    We’ll need to take a look at your site and a variable product live. Then we can see the issue and inspect the code as the variations are selected.

    Regards,

    Devin

    #138955

    Hi Devin, i have to pass this issue trough woocommerce, because, i don´t know, to day changing the theme doesn´t work, so now i´m not sure this issue came from the theme or from the woocommerce,

    Anyway the live site is on http://www.sillaya.com some products works fine, some have the variations bur does´t work the default variation and some product actually doesn´t work the variations and the add to cart button does´nt appear.

    Thanks

    #138956

    Well let us know if you have any results from WooCommerce. You can try disabling any of the extensions you have running with WooCommerce as well or checking to see if they have updates too.

    I did a few tests with variable products on my live install of the theme and didn’t have any issues so I don’t think there is anything within the theme that should be causing any issue for you.

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Variable products working bad’ is closed to new replies.