Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #22043

    Hi could you please help with the following.

    1 – for my single product pages I am using the Instant Background Gallery initially when the product is selected. is there a way for the captions to show with each image as the slideshow automatically runs through the images? therefore the caption and image show and fade at the same time. where can I change the look of the captions, font size etc?

    2 – to see the product details from the Background Gallery the user has to select the home button. is there a way to add a tooltip or some short of instruction so they are clear there is more to see.

    3 – when I use a gallery which opens up in prettyphoto I cannot get the caption part to work, only the title appears at the top and the photo number at the bottom. where can I look at this?

    4 – I have recently done the theme and woocommerce update – since then on the single product page the description / additional info / reviews table has changed to links. how can I fix this?

    Please see a link to my products page, this is still in production. please select the Hotel – Bronze & silver to see an example of my issues.

    Thank you in advance

    #114012

    Hi RuthHayward,

    1) No, that isn’t possible without a good bit of theme customization.

    2) You can add this link in the Text tab to make a link to hide the content:

    <a class="hide_content no_scroll" href="#hide-content">hide sidebar & content</a>

    3) Add your text to the Description field for the image in the wordpress Media section. You can also add that content when you add the image to the slideshow area but the wordpress Media section is where you can always go back and add that data to images.

    4) Try disabling all other active plugins besides WooCommerce. This has almost always been caused another plugin conflicting with WooCommerce 2.0 and Flashlight 2.2.1

    Regards,

    Devin

    #114013

    Thank you getting back to me Devin.

    1) OK thank you

    2) sorry I am revisiting doing work on my site after quite a while and really remember my way around. Could you please tell me where to add this bit of code?

    3) This worked thank you.

    4) Unfortunately this didn’t work. any other thoughts?

    Regards,

    Ruth

    #114014

    For #2, you would add that into the Text tab where you want the url link to be in the page. Just like a regular url link to an outside page.

    #4 – We’ll need to see the site live in that case. If you can provide a link, we’ll take a look.

    Regards,

    Devin

    #114015

    Hi Devin,

    Please see link below.

    http://www.ruthhaywarddesign.co.uk/shop-2/hotel-bronze-silver/

    could you also tell me where I can change what is included as additional info.

    Regards,

    Ruth

    #114016

    Hi,

    I moved this issue to Flashlight form. :)

    The current version of Flashlight is 2.21 while you are using 1.62 which is not compatible with WooCommerce above 2.0 (you are using 2.07). Please log into themeforest.net using the account you’ve purchased the theme under and download the latest update. Please be aware that the update will overwrite every single theme file including custom.css , so make sure that you create a backup of your installation first.

    The best way to upgrade the theme would be via ftp – renaming your current them folder on your server and then uploading the newest version of the theme. If you have made customization to your templates, but are no longer sure exactly where, I’ve made a comprehensive video outlining the easiest way to solve that issue. https://docs.google.com/file/d/0B8hqGBMSfHtKRkJlN0pyNVNDSkk/edit?usp=sharing

    ========After you update the theme the problems with the missing css for the box, as well as other problems below will go away

    When I click that link you posted, this is what I see. http://www.clipular.com/c?5013067=AqAruKqcbqtbXEYPnZ6VT6blVxo&f=.png

    It took me a while to figure out to click the home icon in bottom right to get the actual page. You need to change a setting that forces the load of the gallery first (unless this was the type of experience you are looking to provide for customers).

    Thanks,

    Nick

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘various Flashlight issues’ is closed to new replies.