Tagged: , ,

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #22365

    In the code below, you can see that the blog preview (regardless of style) displays the videos at full height (width is cropped). This is a Latest Blog posts content element of the Video category within a half column.

    Website URL: http://thehoustonfreethinkers.com/hft

    Screenshot: 7d6e303c48e79ef8d7b520b61e63b78e925fc3a1.jpg

    Just started doing this today. Any ideas?

    Code:
    <div class=”big-preview single-big”>
    <span class=”embed-youtube” style=”text-align:center; display: block;”>
    <iframe class=”youtube-player” type=”text/html” width=”1500″ height=”874″ src=”http://www.youtube.com/embed/Pdk0z_rSt_g?version=3&rel=1&fs=1&showsearch=0&showinfo=1&iv_load_policy=1&wmode=transparent” frameborder=”0″></iframe>
    </span>
    </div>

    #115545

    Hi,

    Try to add this on your custom.css

    .embed-youtube iframe {
    max-height: 70%;
    }

    Regards,

    Ismael

    #115546

    No luck there :(

    #115547

    Hi tlow87,

    Try changing the size of the video iframe first since that height is what is setting its height. Otherwise, Try adding the following CSS to your Quick CSS (located under the Styling Tab in the theme options) or the custom.css file in the css folder of your theme files:

    #top .flex_column .embed-youtube iframe {
    width: auto !important;
    height: auto !important;
    }

    Regards,

    Devin

    #115548

    That worked!! Thanks Devin.

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Video Displaying Improperly’ is closed to new replies.