Viewing 16 posts - 1 through 16 (of 16 total)
  • Author
    Posts
  • #12780

    Hi guys,

    i’ve got a question about Video-Formats. The documentation says:

    “If you want to display self hosted videos: that works as well, but only for HTML 5 compatible data types. The slideshow will automatically embed the movies as HTML5 movies with a fallback flash slider. Supported formats are .mp4, .webm and .ogv.

    If you want to upload different formats for different browsers (some browsers support mp4, some ogv, some webm) feel free to do so by just linking to one of these files and uploading the others with the same name but different file format. The Slideshow will automatically check if the browser used to display the video is capable of displaying the content as HTML5 video, and if thats not the case serve a flash fallback. It is recommended to always at least provide a h264 encoded mp4 file.”

    But if I use a video in mp4-Format, IE or Chrome does not show any videoclip. I uploaded my clips in mp4, ogv, webm and flv Format with the exact same names and linked to the mp4-File. But there is no “automatically chreck” or any “flash fallback”.

    What to do?

    Regards

    Job

    #76700

    Any Ideas?

    #76701

    What if you host them from an outside source first?

    #76702

    Like Youtube? That’s not what I need. I have to and I want to host them myself. The documentation says that this is possible so where is the Problem.

    What abaout the support here?

    #76703

    Hi!

    I notified Kriesi about this issue. I think it will require a framework change/slider code change.

    Best regards,

    Peter

    #76704

    Hi Dude,

    that’s great, thanks a lot. By now i’ve seen that there are some more Kriesi-Theme-Fans with the exact same Problem. So thank you for the support.

    Best regards

    Job

    #76705

    Hi Dude,

    is there any idea already? I really need help in this.

    Best regards

    Job

    #76706

    Hi Job,

    No word yet that I know of yet. I’ll check in with Peter to see as well.

    Regards,

    Devin

    #76707

    Hey!

    Kriesi didn’t report back yet – however I know that he’s on a short trip to Barecelona/Spain and it may take some days…

    Best regards,

    Peter

    #76708

    Hey Guys,

    there is still no answer. Could you please ask Kriesi when he will be able to have a look at this topic?

    Best regards

    Job

    #76709

    Hello,

    Try this link. Just follow the instructions.

    http://videojs.com/

    Regards,

    Ismael

    #76710

    Hey Ismael,

    this is not what I am searching for. I want to play Videos in the Slideshow and I guess videojs.com is not the answer for doing this.

    In the Shoutbox-Description was written:

    “If you want to upload different formats for different browsers (some browsers support mp4, some ogv, some webm) feel free to do so by just linking to one of these files and uploading the others with the same name but different file format. The Slideshow will automatically check if the browser used to display the video is capable of displaying the content as HTML5 video, and if thats not the case serve a flash fallback. It is recommended to always at least provide a h264 encoded mp4 file.”

    So please tell me how to get exactly this working!

    The function must be there, because you wrote about it in the theme-description. So I guess it’s just a bug, stopping it.

    Dude told me about Kriesi’s trip but I’ve seen that he is now working again since some days here in this forum so please ask him about this topic.

    Thanks and best regards

    Job

    #76711

    Hey Job,

    The topic is flagged for Kriesi to address so it should be answered shortly. I know the HTML5 video question has been asked a few times now so I’ll tag the thread for myself as well in case it doesn’t get answered here but in another thread on the same thing.

    Sorry about the delay but we’ll have answer for you asap :)

    Regards,

    Devin

    #76712

    Hi guys,

    don’t wanna annoy you but there is again one week over since your last promise that there will be an answer “asap”. What about all the customers waiting for an answer in this topic. And what about your Three-Step-Promise? I really want to get this done – and there are many more Users waiting for an answer about this bug.

    Best regards again

    Job

    #76713

    Hi Job,

    All we can do at this point is keep the topic flagged for Kriesi to address. He has been going through quite a large queue of questions this past week so hopefully this issue will have a full answer soon.

    Regards,

    Devin

    #76714

    Hi!

    Hey! Just fyi, this was modified last month with the last theme update and should work properly now.

    Best regards,

    Kriesi

Viewing 16 posts - 1 through 16 (of 16 total)

The topic ‘Video-Format HTML5’ is closed to new replies.