Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #16818

    Only sound, but no picture for video’s that play in the latest posts section of the front page in Firefox (Mac OSX 10.6.8 – Firefox 15.0.1).

    #92995

    Hi!

    Can you post a link to your website please?

    Best regards,

    Peter

    #92996

    Hey!

    You can see it in the small video’s in the middle columns of the small row below the big slider: removed

    Please hide the url.

    Regards,

    Ismael

    #92997

    Hi,

    Hidden.

    Can you please be more specific. I looked on Chrome and the middle video starts, then there seems to be a pause where the sound starts first while the video looks static for a second. But when I looked at the video in normal size, it sort of is like that normally. I checked right video and it played fine.. When you are adding the URLs to vimeo, how are they structured. By that i mean do the look like – vimeo.com/24234234 without anything extra on the end … #?#<> .. things like that? Also what browser are you using?

    Thanks,

    Nick

    #92998

    It’s the miniature version of the video’s on the front page that has this problem.

    Operating system: Mac OSX 10.6.8

    Browser: Firefox 15.0.1.

    Video URL structure: https://vimeo.com/41096228

    #92999

    Hi,

    I am sorry I don’t have a Mac, but I am not experiencing this issue on firefox or chrome. Perhaps another support team member with a Mac can replicate this.

    Thanks,

    Nick

    #93000

    Hi, can someone with a Mac do a follow up on this issue?

    #93001

    Hi Megalex,

    Try using http instead of https in your vimeo URL. I know that can cause problems with some things.

    Regards,

    Devin

    #93002

    In Safari: works both in product page and front page

    In Firefox: works only for product page, not for front page

    So there’s only one issue left to fix: the front page in firefox

    #93003

    Can you email me the page link, You can send the information to my email at DevinVinson (at) gmail.com. Make sure to include a link to this topic so that my spam filter doesn’t grab it :)

    Regards,

    Devin

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Video in front page’ is closed to new replies.