Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #8040

    Impossible to add any videos (vimeo & youtube) in slideshow…!

    Any help is welcome…

    #60112

    Hi,

    I wasn’t able to reproduce your problem, below the Page creation page in your dashboard you can enter links after pressing the “Add external video by URL” button, the video(s) will appear at the top of the page.

    #60113

    Hi,

    My version of Worpdress is 3.3.1… and the result is :

    http://www.juls.ch/capture_vimeo.jpg

    Same with youtube and another vimeo videos… No problem with others of your theme like upscale…

    #60114

    Any help?

    I can’t work with this theme if videos aren’t playing… it’s working fine with a lightbox link but not dirctly in the slideshow…

    #60115

    Hey,

    it works fine for me, can you create me an admin account and send me the login details through (Email address hidden if logged out) ? I’ll have a look.

    #60116

    Hi,

    I have just send you informations.

    Thank for your help!

    #60117

    Hey,

    I wasn’t able to figure out why but I found that using http://www.juls.ch/studios/fr/Home/ does display the video while http://www.juls.ch/studios/fr/ doesn’t. Maybe you can edit your menu and link your url to that page. Once a solution is available it’ll be included in a theme update.

    #60118

    Hi,

    Thanks for the response!

    Yes I can edit my menu, but it’s the main (welcome) page with the main website URL. The visitor type the main URL and cannot be able to know the exact URL where I want to display the main page… It’s a real problem. I can’t display video in the main page.

    I hope a solution very soon… but thank you for your work, this support forum is really good responsive.

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Videos…’ is closed to new replies.