Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #14445

    I want to have a thumbnail image that links to a youtube video to display in a lightbox but no matter what I do I cannot get it to work. I followed other directions found here by adding a featured image to a page and linking manually to the youtube URL, but it will not display in the lightbox. It just links to the actual youtube page. If i paste in the <iframe> code then the lightbox will display but nothing will be in it. What am I doing wrong here?

    http://dev.uptownstudios.net/safetycenter

    #83484

    You can use following code to embed a youtube video link into the content:

    <a href="http://www.youtube.com/watch?v=qqXi8WmQ_WM" rel="prettyPhoto" title=""><img src="images/thumbnails/flash-logo.jpg" alt="YouTube" /></a>

    Replace the youtube url with a custom url and the image src with the path to your thumbnail/preview picture.

    #83485

    Hi there. I’m having the same issue.

    The video was working – a few weeks ago, and now it’s not. All i get is the spinning icon (of death?).

    Even tried pasting your video (mentioned in your post above) to see if I was doing something wrong.

    Nope – even your sample code doesn’t work)

    Please advise as soon as you can.

    thanks!

    susan

    #83486

    oh, will check plugins, but BackupBuddy and WordPress SEO – r the only ones I installed after video was working.

    thanks

    s

    #83487

    Hi!

    Can you post a link please? Maybe a js error causes the issue on your website. You can try to download/install the latest theme version from http://themeforest.net

    Best regards,

    Peter

    #83488

    thanks for your reply, but that did not work for me. I want to have a video in the ‘Columns’ area, like on the theme demo. There are three thumbnails floated next to each other with a neat hover animation of either a magnifying glass or a play button or slide arrows. I want to have the same feature on my website. I want youtube videos to display in that thumbnail area as a thumbnail with the neat hover animation and then open in a lightbox, not play embedded in that thumbnail size. How can i make the columns area look like the theme demo?

    #83489

    Hi uptownstudios,

    I believe in the demo those are images with links to the youtube videos and instead of putting in the video url as the slideshow item.

    Regards,

    Devin

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Videos not playing in lightbox’ is closed to new replies.